OpenAI

High error rates for fine-tuned gpt-4o-mini fine-tuned models
Resolved·Degraded performance

Error rates for gpt-4o-mini fine-tuned models have returned to normal levels.

Tue, Mar 4, 2025, 01:37 AM
(1 month ago)
·
Affected components
Updates

Resolved

Error rates for gpt-4o-mini fine-tuned models have returned to normal levels.

Tue, Mar 4, 2025, 01:37 AM

Monitoring

A fix has been deployed and errors have almost entirely subsided.

Tue, Mar 4, 2025, 01:19 AM(17 minutes earlier)

Identified

We are experiencing elevated error rates on the `/chat/completions` endpoint for gpt-4o-mini-2024-07-18 fine-tuned models.

Tue, Mar 4, 2025, 01:11 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.