OpenAI

Elevated errors in Compliance API
Resolved
Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Wed, Mar 5, 2025, 09:16 PM
10h ago
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Wed, Mar 5, 2025, 09:16 PM
1h earlier...

Identified

We have identified the cause of the issue and are still working on deploying a fix.

Wed, Mar 5, 2025, 07:55 PM
43m earlier...

Identified

We have identified the cause of the issue and are working on deploying a fix.

Wed, Mar 5, 2025, 07:12 PM
37m earlier...

Investigating

We are investigating elevated errors in the 'list gpts' endpoint in the Enterprise Compliance API

Wed, Mar 5, 2025, 06:35 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.