OpenAI

Elevated error rates in ChatGPT Search
Resolved
Degraded performance

All impacted services have now fully recovered.

Thu, Mar 6, 2025, 12:14 AM
7h ago
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Thu, Mar 6, 2025, 12:14 AM
17m earlier...

Identified

We have implemented a fix and are currently monitoring results.

Wed, Mar 5, 2025, 11:57 PM
18m earlier...

Identified

We have identified the cause of the issue and are still continuing to investigate the issue.

Wed, Mar 5, 2025, 11:38 PM
38m earlier...

Investigating

We are investigating an issue where ChatGPT free users see elevated error rates in ChatGPT search.

Wed, Mar 5, 2025, 11:00 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.