OpenAI

Temporary chat option is experiencing an issue
Resolved
Degraded performance

The issue where the text box area was not displayed in temporary chat has been resolved.

Sun, Mar 9, 2025, 08:27 PM
6h ago
Affected components
Updates

Resolved

The issue where the text box area was not displayed in temporary chat has been resolved.

Sun, Mar 9, 2025, 08:27 PM
29m earlier...

Monitoring

A fix has been deployed. We are currently monitoring the issue.

Sun, Mar 9, 2025, 07:58 PM
2h earlier...

Investigating

We are currently experiencing an issue with temporary chat.

Sun, Mar 9, 2025, 05:28 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.