OpenAI

Elevated errors for API
Resolved
Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Tue, Mar 11, 2025, 07:57 AM
2 weeks ago
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Tue, Mar 11, 2025, 07:57 AM
25m earlier...

Monitoring

We have applied the fix and are currently monitoring.

Tue, Mar 11, 2025, 07:32 AM
32m earlier...

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Tue, Mar 11, 2025, 07:00 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.