OpenAI

Misclassified billing for batch is identified
Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Thu, Mar 13, 2025, 08:05 AM
2 weeks ago
Affected components

No components marked as affected

Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Thu, Mar 13, 2025, 08:05 AM
1h earlier...

Monitoring

A fix has been implemented, and we are actively monitoring the system.

Thu, Mar 13, 2025, 06:36 AM

Investigating

We’ve identified that the billing for Batch may be inaccurate. The issue is under review, and we’re working to verify the scope and root cause.

Thu, Mar 13, 2025, 06:29 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.