OpenAI

Increased error rates on gpt-4.5-preview
Resolved
Partial outage

All impacted services have now fully recovered.

Thu, Mar 13, 2025, 05:08 PM
2 weeks ago
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Thu, Mar 13, 2025, 05:08 PM
49m earlier...

Investigating

We are continuing to investigate the issue for the listed services.

Thu, Mar 13, 2025, 04:18 PM
1h earlier...

Investigating

We have identified that users are experiencing elevated errors on completion requests using the gpt-4.5-preview model. We are working on implementing a mitigation.

Thu, Mar 13, 2025, 02:49 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.