OpenAI

Degraded gpt-4o (gpt-4o-2024-08-06) performance
Monitoring
Degraded performance
Ongoing for 2d

From March 12, 2024 at 3:30 PM PT to March 13, 2024 at 3:30 PM PT, users may have experienced degraded responses from gpt-4o via the API. We have deployed a fix and are actively monitoring.

Sat, Mar 15, 2025, 06:26 PM
2d ago
Affected components
Updates

Further updates will appear here

Monitoring

From March 12, 2024 at 3:30 PM PT to March 13, 2024 at 3:30 PM PT, users may have experienced degraded responses from gpt-4o via the API. We have deployed a fix and are actively monitoring.

Sat, Mar 15, 2025, 06:26 PM

Monitoring

From March 12, 2024 at 3:30 PM PT to March 13, 2024 at 3:30 PM PT, users may have experienced degraded responses from gpt-4o via the API. We have deployed a fix and are actively monitoring.

Sat, Mar 15, 2025, 06:17 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.