OpenAI

New ChatGPT conversations failing
Resolved
Degraded performance

From 12:36pm PT to 1:01pm PT, customer may have experienced new ChatGPT conversations failing. This issue has now been resolved.

Mon, Mar 17, 2025, 08:01 PM
1 week ago
Affected components
Updates

Resolved

From 12:36pm PT to 1:01pm PT, customer may have experienced new ChatGPT conversations failing. This issue has now been resolved.

Mon, Mar 17, 2025, 08:01 PM
25m earlier...

Investigating

We are currently investigating an increase in error rates when customers begin new ChatGPT conversations.

Mon, Mar 17, 2025, 07:36 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.