OpenAI

Issues with free tokens on traffic shared with OpenAI
Resolved

All impacted services have now fully recovered.

Wed, Mar 19, 2025, 08:14 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

All impacted services have now fully recovered.

Wed, Mar 19, 2025, 08:14 AM

Investigating

We are investigating the issue.

Wed, Mar 19, 2025, 04:20 AM(3 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.