OpenAI

Increased error rates in ChatGPT
Resolved
Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Mon, Mar 24, 2025, 03:45 PM
4d ago
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Mon, Mar 24, 2025, 03:45 PM
39m earlier...

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Mon, Mar 24, 2025, 03:05 PM
34m earlier...

Investigating

We are investigating the issue for the listed services.

Mon, Mar 24, 2025, 02:30 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.