OpenAI

Increased error rates in ChatGPT models 4.5 and 4o mini
Resolved
Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Tue, Mar 25, 2025, 04:30 PM
4d ago
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Tue, Mar 25, 2025, 04:30 PM
1h earlier...

Investigating

We are investigating the issue for the listed services.

Tue, Mar 25, 2025, 03:13 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.