OpenAI

Compliance API error rates
Resolved
Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Wed, Mar 26, 2025, 01:07 AM
3d ago
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Wed, Mar 26, 2025, 01:07 AM
55m earlier...

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Wed, Mar 26, 2025, 12:12 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.