OpenAI

High error rate in Chat Completions API
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Mar 26, 2025, 01:43 AM
(1 month ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Mar 26, 2025, 01:43 AM

Identified

We have identified that users are experiencing elevated errors for the Chat Completions API. We are working on implementing a mitigation.

Wed, Mar 26, 2025, 12:50 AM(52 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.