OpenAI

Login Issues
Resolved·Partial outage

All impacted services have now fully recovered. Users globally should be able to login without issue.

Tue, Apr 1, 2025, 01:20 PM
(4 days ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered. Users globally should be able to login without issue.

Tue, Apr 1, 2025, 01:20 PM

Monitoring

We have implemented a fix and are currently monitoring results. Users globally should be able to login without issue.

Tue, Apr 1, 2025, 12:27 PM(53 minutes earlier)

Identified

We have identified that users in certain geographies are experiencing login issues. We are working on implementing a mitigation.

Tue, Apr 1, 2025, 11:55 AM(31 minutes earlier)

Investigating

We are investigating reports of login issues in certain geographies.

Tue, Apr 1, 2025, 10:59 AM(56 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.