OpenAI

ChatGPT Web Login Delay
Resolved·Degraded performance

The issue has been resolved.

Tue, Apr 1, 2025, 10:24 PM
(3 days ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Apr 1, 2025, 10:24 PM

Monitoring

We are currently monitoring login performance for any additional issues.

Tue, Apr 1, 2025, 10:00 PM(23 minutes earlier)

Investigating

We are currently investigating reports of users experiencing slowness or errors while attempting to log in to ChatGPT Web.

Tue, Apr 1, 2025, 09:10 PM(50 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.