OpenAI

Labs website not loading
Resolved·Full outage

All impacted services have now fully recovered.

Fri, Apr 4, 2025, 03:43 PM
(22 hours ago)
·
Affected components
Labs
Updates

Resolved

All impacted services have now fully recovered.

Fri, Apr 4, 2025, 03:43 PM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Fri, Apr 4, 2025, 03:37 PM

Identified

We are still implementing the mitigation.

Fri, Apr 4, 2025, 02:43 PM(54 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Fri, Apr 4, 2025, 02:16 PM(26 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Fri, Apr 4, 2025, 01:48 PM(28 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.