OpenAI

Increased Error Rates in ChatGPT for Pro Users
Resolved·Degraded performance

All impacted services have now fully recovered.

Mon, Apr 7, 2025, 06:34 PM
(1 week ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Mon, Apr 7, 2025, 06:34 PM

Investigating

Error rates have returned to normal in ChatGPT for Pro users. Some Pro users may still be experiencing slow conversations. We are working on implementing a mitigation.

Mon, Apr 7, 2025, 05:04 PM(1 hour earlier)

Investigating

We are investigating the issue for the listed services.

Mon, Apr 7, 2025, 04:01 PM(1 hour earlier)

Investigating

We are investigating the issue for the listed services.

Mon, Apr 7, 2025, 03:30 PM(30 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Mon, Apr 7, 2025, 02:59 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.