OpenAI

New users may experience temporary delays in video generation capabilities
Resolved·Degraded performance

New users now have access to video generation capabilities.

Tue, Apr 29, 2025, 10:53 PM
(4 days ago)
·
Affected components
Updates

Resolved

New users now have access to video generation capabilities.

Tue, Apr 29, 2025, 10:53 PM

Monitoring

We’re continuing to monitor capacity closely and will keep updates coming as needed. Thanks for your patience!

Mon, Apr 28, 2025, 07:30 PM(1 day earlier)

Monitoring

Due to high demand, we're running up against capacity constraints so video capabilities will be rolling out to new Plus users on the order of weeks after signing up for Sora.

Tue, Apr 8, 2025, 05:48 PM(2 weeks earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.