OpenAI

Elevated error rates for ChatGPT conversations
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 04:26 PM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 04:26 PM

Monitoring

Mitigation efforts have reduced error rates.

We are now monitoring.

Tue, Apr 22, 2025, 03:48 PM(38 minutes earlier)

Identified

We have identified that users are experiencing elevated errors for ChatGPT conversations. We are working on implementing a mitigation.

Tue, Apr 22, 2025, 03:09 PM(39 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.