OpenAI

Elevated errors with Custom GPTs and Projects
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 09:45 PM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 09:45 PM

Identified

We are still implementing the mitigation.

Tue, Apr 22, 2025, 08:56 PM(49 minutes earlier)

Investigating

We are investigating an issue with Custom GPTs and Projects. Users may see Internal Server Errors when editing or creating.

Tue, Apr 22, 2025, 08:17 PM(38 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.