OpenAI

Elevated error rates with the Realtime API
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 06:45 PM
(6 days ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, Apr 22, 2025, 06:45 PM

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Tue, Apr 22, 2025, 05:45 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.