OpenAI

platform.openai.com and ChatGPT are unavailable
Resolved·Full outage

All impacted services have now fully recovered.

Thu, Apr 24, 2025, 08:18 PM
(2 days ago)
·
Affected components
Playground
Updates

Resolved

All impacted services have now fully recovered.

Thu, Apr 24, 2025, 08:18 PM

Monitoring

Access to platform.openai.com has recovered, and we're continuing to monitor.
ChatGPT was briefly impacted after the initial start of the issue for a subset of users. Access has recovered as well.

Thu, Apr 24, 2025, 07:52 PM(26 minutes earlier)

Investigating

All API endpoints remain functional. Access to https://platform.openai.com/ is currently unavailable for all users; we are investigating this issue.

Thu, Apr 24, 2025, 07:17 PM(35 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.