OpenAI

Degraded Performance with Data Analysis
Resolved·Degraded performance

All impacted services have now fully recovered.

Mon, May 5, 2025, 06:46 PM
(14 hours ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Mon, May 5, 2025, 06:46 PM

Identified

We have identified the issue and working on a fix.

Mon, May 5, 2025, 06:42 PM

Investigating

We are investigating the issue for the listed services.

  • ChatGPT

  • CustomGPT

Mon, May 5, 2025, 05:55 PM(47 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.