OpenAI

High errors from files and search
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, May 7, 2025, 02:24 PM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, May 7, 2025, 02:24 PM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Wed, May 7, 2025, 05:21 AM(9 hours earlier)

Identified

We have identified that users are experiencing elevated errors from o3 and o4-mini-high where responses involve files and search. We are working on implementing a mitigation.

Wed, May 7, 2025, 01:30 AM(3 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.