OpenAI

Image Generation API Errors
Resolved·Degraded performance

Between 17:10 UTC and 17:50 UTC on May 14 users may have experienced elevated error rates when using the image generation model, gpt-image-1, through the API

Thu, May 15, 2025, 06:53 PM
(1 day ago)
·
Affected components
Updates

Resolved

Between 17:10 UTC and 17:50 UTC on May 14 users may have experienced elevated error rates when using the image generation model, gpt-image-1, through the API

Thu, May 15, 2025, 06:53 PM

Monitoring

Between 17:10 UTC and 17:50 UTC on May 14 users may have experienced elevated error rates when using the image generation model, gpt-image-1, through the API

Thu, May 15, 2025, 06:52 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.