OpenAI

Some API customers may be experiencing issues when adding or updating their payment methods.
Resolved

All impacted services have now fully recovered.

Sat, May 17, 2025, 12:54 AM
(1 day ago)
·
Affected components

No components marked as affected

Updates

Resolved

All impacted services have now fully recovered.

Sat, May 17, 2025, 12:54 AM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Sat, May 17, 2025, 12:53 AM

Identified

We have identified that Some API customers may be experiencing issues when adding or updating their payment methods. We are working on implementing a mitigation.

Sat, May 17, 2025, 12:20 AM(32 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.