OpenAI

Increased errors for voice transcription in ChatGPT
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, May 20, 2025, 10:07 AM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, May 20, 2025, 10:07 AM

Investigating

We are investigating the issue for the listed services.

Tue, May 20, 2025, 09:57 AM(10 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.