OpenAI

High error rates for Codex tasks
Resolved·Partial outage

Codex tasks have now recovered and are fully operational.

Thu, May 22, 2025, 01:31 AM
(1 day ago)
·
Affected components
Updates

Resolved

Codex tasks have now recovered and are fully operational.

Thu, May 22, 2025, 01:31 AM

Monitoring

We have applied a fix and are monitoring recovery as task error rates are improving.

Thu, May 22, 2025, 01:21 AM(10 minutes earlier)

Investigating

We are investigating a high rate of errors for tasks running in Codex

Thu, May 22, 2025, 01:12 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.