Resolved
Creating GitHub PRs were failing due to the GitHub API having downtime. This issue has now been resolved.
Identified
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.