OpenAI

Codex task and PR creation experiencing errors
Resolved·Partial outage

All impacted services have now fully recovered.

Mon, May 26, 2025, 09:45 AM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Mon, May 26, 2025, 09:45 AM

Monitoring

We are currently monitoring the recovery.

Mon, May 26, 2025, 08:33 AM(1 hour earlier)

Identified

We have identified elevated error rates for creating new Codex tasks and PRs.

Mon, May 26, 2025, 08:08 AM(25 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.