OpenAI

Some ChatGPT Pro and Team customers unable to access subscription
Resolved·Degraded performance

All Pro users now have access their accounts. Upon deeper investigation, Teams users were determined to not have been impacted by this billing issue. The timeline of the events are as follows: Starting on May 22 9PM PST, some Pro subscribers whose subscriptions renewed lost access to their accounts. We fully restored access by May 26 11PM PST. Thank you to our users for your patience as we worked through this issue.

Tue, May 27, 2025, 05:23 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

All Pro users now have access their accounts. Upon deeper investigation, Teams users were determined to not have been impacted by this billing issue. The timeline of the events are as follows: Starting on May 22 9PM PST, some Pro subscribers whose subscriptions renewed lost access to their accounts. We fully restored access by May 26 11PM PST. Thank you to our users for your patience as we worked through this issue.

Tue, May 27, 2025, 05:23 PM

Monitoring

We have implemented a fix to prevent users from encountering this issue moving forward. Additionally, impacted Pro user access should be fully restored now. We are working on resolution for Team users.

Tue, May 27, 2025, 05:20 AM(12 hours earlier)

Monitoring

We have implemented a fix to prevent users from encountering this issue moving forward and are actively monitoring the situation to ensure no further subscription errors occur. Additionally, we continue working through the list of previously impacted customers to fully restore access for everyone affected.

Mon, May 26, 2025, 10:01 PM(7 hours earlier)

Identified

We have identified the root cause of the issue here and are actively working to implement the fix. Some impacted customers should already have their full account access restored.

Mon, May 26, 2025, 08:44 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue. Thank you for your patience as we work to resolve the issue as quickly as possible.

Mon, May 26, 2025, 07:55 PM(49 minutes earlier)

Investigating

Some Pro and Team subscribers whose subscriptions renewed in the last few days may not have access to their subscriptions due to an issue with our billing system. We are actively working to correct this situation and reinstate access for all impacted customers.

Mon, May 26, 2025, 06:46 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.