OpenAI

Increasing error rates in Codex, Deep Research, and ChatGPT Login
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, May 28, 2025, 08:35 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, May 28, 2025, 08:35 PM

Monitoring

Fixes for this issue have now been implemented and functionality restored. We're continuing to monitor the situation and will update once the issue is fully resolved.

Wed, May 28, 2025, 07:45 PM(50 minutes earlier)

Identified

We are still working on the fix here, and are continuing to see error rates improve.

Wed, May 28, 2025, 06:29 PM(1 hour earlier)

Identified

We are continuing to work on implementing a fix. Users may still encounter the following:

  • "Error fetching connectors connection" when logging into ChatGPT

  • Errors when attempting to use the GitHub connector with Deep Research

  • General errors and failures when attempting to use Codex

Wed, May 28, 2025, 05:41 PM(47 minutes earlier)

Identified

We have identified and are working to implement a fix. We are already seeing error rates drop.

Wed, May 28, 2025, 04:48 PM(52 minutes earlier)

Investigating

We are investigating increasing error rates for Codex. Customers may encounter the error message "Error fetching connectors connection" when logging into ChatGPT as part of this issue.

Wed, May 28, 2025, 03:56 PM(52 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.