OpenAI

Compliance API Data Delays
Monitoring·Degraded performance

We have applied the mitigation and are seeing improved data ingestion times for the Compliance API. We will continue to monitor the situation, and provide further updates as we work towards resolving this issue fully.

Fri, May 30, 2025, 05:40 PM
(5 hours ago)
·
Affected components
Updates

Monitoring

We have applied the mitigation and are seeing improved data ingestion times for the Compliance API. We will continue to monitor the situation, and provide further updates as we work towards resolving this issue fully.

Fri, May 30, 2025, 05:40 PM

Identified

We are still working to implement the mitigation for this issue. We will continue to provide updates as progress is made.

Thu, May 29, 2025, 05:05 PM(1 day earlier)

Identified

We are investigating ongoing issues with data delays impacting the Compliance API. Customers may notice data which seems missing but which appears.
We have now identified the root cause of the issue, and are working to test and validate a fix.
We are working diligently to improve performance of our Compliance API, and thank our customers for your patience.

Thu, May 15, 2025, 07:00 AM(2 weeks earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.