OpenAI

Usage cap errors in ChatGPT
Resolved·Degraded performance

All impacted services have now fully recovered.

Sat, May 31, 2025, 01:16 AM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Sat, May 31, 2025, 01:16 AM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Sat, May 31, 2025, 01:01 AM(15 minutes earlier)

Identified

We are still in progress for implementing the mitigation.

Fri, May 30, 2025, 11:49 PM(1 hour earlier)

Identified

We are still implementing the mitigation, and will continue providing updates on the status of this issue.

Fri, May 30, 2025, 10:33 PM(1 hour earlier)

Identified

We have identified the root cause of this issue and are working to implement a fix.

Fri, May 30, 2025, 10:03 PM(29 minutes earlier)

Investigating

We are investigating an issue where some users are encountering an error "You've reached the current usage cap" for models in ChatGPT.

Fri, May 30, 2025, 09:29 PM(34 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.