OpenAI

Issues with Sign In with Apple login method
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Jun 11, 2025, 06:16 PM
(2 days ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Jun 11, 2025, 06:16 PM

Monitoring

We have implemented a fix and have seen a recovery in log in attempts via Apple. We will continue to monitor for any remaining log in issues.

Wed, Jun 11, 2025, 05:55 PM(21 minutes earlier)

Identified

We are continuing to investigate the root cause of this issue. Thank you for your continued patience.

Wed, Jun 11, 2025, 04:49 PM(1 hour earlier)

Identified

We have identified that users are experiencing login issues for the impacted services. Specifically, users are having issues using "Sign in with Apple". We are working on implementing a mitigation.

Wed, Jun 11, 2025, 01:30 AM(15 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.