OpenAI

ChatGPT errors (Error in message stream)
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Jun 11, 2025, 07:15 PM
(2 days ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Jun 11, 2025, 07:15 PM

Monitoring

Starting at 11:50 AM PDT, users noticed an increase in "Error in message stream" errors in ChatGPT. We immediately rolled back to fix the issue and reached full recovery at 12:15 PM PDT.

Wed, Jun 11, 2025, 06:50 PM(25 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.