Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We are investigating the increased error rates.
Identified
We have identified that users are experiencing increased errors with login, signup, o3 and deep research.
We are working on implementing a mitigation.