OpenAI

Compliance API Data Delays
Resolved·Degraded performance

All impacted services have now fully recovered.

Sun, Jun 29, 2025, 07:36 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Sun, Jun 29, 2025, 07:36 AM

Monitoring

We are currently monitoring the recovery.

Sun, Jun 29, 2025, 05:34 AM(2 hours earlier)

Monitoring

We have applied the mitigation and are monitoring the recovery.

Sat, Jun 28, 2025, 10:54 PM(6 hours earlier)

Identified

We are still implementing the mitigation.

Sat, Jun 28, 2025, 01:47 PM(9 hours earlier)

Identified

We are still implementing the mitigation.

Sat, Jun 28, 2025, 07:55 AM(5 hours earlier)

Identified

We are still implementing the mitigation.

Sat, Jun 28, 2025, 12:11 AM(7 hours earlier)

Identified

We are still implementing the mitigation.

Fri, Jun 27, 2025, 10:24 PM(1 hour earlier)

Identified

We are still implementing the mitigation.

Fri, Jun 27, 2025, 04:24 PM(6 hours earlier)

Identified

We are still actively implementing the mitigation. We will move the status back to Monitoring once we observe substantial improvements in processing performance. Thank you for your continued patience.

Fri, Jun 27, 2025, 12:28 AM(15 hours earlier)

Identified

We have identified the root cause of the issue, and are working to implement a fix. We will move the status back to monitoring once we see substantial improvements in processing. Thank you for you patience.

Thu, Jun 26, 2025, 05:57 PM(6 hours earlier)

Monitoring

We have applied the mitigation and are monitoring the recovery.

Tue, Jun 24, 2025, 04:50 AM(2 days earlier)

Investigating

We are investigating the issue for the listed services.

Mon, Jun 23, 2025, 10:47 PM(6 hours earlier)

Identified

We are investigating ongoing issues with data delays impacting the Compliance API. The issue first began on June 21, 2025.

Mon, Jun 23, 2025, 10:01 PM(45 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.