Resolved
The issue has been resolved.
Monitoring
We have identified the issue and have implemented a fix. Video and image generation is now operational. We are continuing to monitor.
Investigating
We are currently experiencing elevated errors for Sora video and image generation. We are investigating.