OpenAI

Partial Search Outage for ChatGPT Users
Resolved·Partial outage

Normal functionality has been restored

Mon, Aug 11, 2025, 10:02 PM
(17 hours ago)
·
Affected components
Updates

Resolved

Normal functionality has been restored

Mon, Aug 11, 2025, 10:02 PM

Monitoring

A fix has been deployed and we are monitoring to evaluate its success

Mon, Aug 11, 2025, 09:25 PM(36 minutes earlier)

Identified

API Calls requesting using web search and ChatGPT prompts triggering searches are seeing increased latency in responses. We continue to work on a solution.

Mon, Aug 11, 2025, 07:13 PM(2 hours earlier)

Identified

We are seeing increased latency with Search in ChatGPT. We are continuing to work on a solution.

Mon, Aug 11, 2025, 06:12 PM(1 hour earlier)

Identified

Availability of Search has greatly improved, but latency remains high. We are continuing to work on mitigation

Mon, Aug 11, 2025, 05:29 PM(42 minutes earlier)

Identified

We have implemented some improvements and are continuing to work on further mitigation.

Mon, Aug 11, 2025, 04:58 PM(31 minutes earlier)

Identified

We are continuing work on implementing a mitigation.

Mon, Aug 11, 2025, 04:28 PM(30 minutes earlier)

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Mon, Aug 11, 2025, 03:54 PM(33 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.