Resolved
This is now resolved.
Monitoring
This is now mitigated and we keep monitoring.
Identified
We have identified the root cause and are working to resolve it.
Investigating
We are investigating the root cause.
Investigating
We are investigating the issue for the listed services.