OpenAI

Increased Number of Users Reporting Rate Limit Errors with GPT-4o Model
Resolved·Degraded performance

All impacted services have now fully recovered.

Fri, Sep 12, 2025, 04:21 PM
(3 hours ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Fri, Sep 12, 2025, 04:21 PM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Fri, Sep 12, 2025, 03:43 PM(37 minutes earlier)

Investigating

We are investigating the issue with some users hitting rate limits with GPT-4o earlier than expected within ChatGPT

Fri, Sep 12, 2025, 03:35 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.