Resolved
All impacted services have now fully recovered.
Monitoring
A fix has been deployed and we are observing improved error rates. We are now monitoring to ensure the issue is fully resolved.
Investigating
We are investigating the issue for the listed services.