OpenAI

Increased latency on fine-tuning jobs
Resolved·Degraded performance

All impacted services have now fully recovered.

Sat, Sep 27, 2025, 09:29 PM
(2 days ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Sat, Sep 27, 2025, 09:29 PM

Investigating

We've added additional capacity but are still investigating this issue for the listed services.

Sat, Sep 27, 2025, 04:10 AM(17 hours earlier)

Identified

Fine-tuning jobs may take longer than expected due to high load. We are working on implementing a mitigation.

Fri, Sep 26, 2025, 11:55 PM(4 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.