Resolved
All impacted services have now fully recovered, and the Compliance API should be back to normal functioning.
Monitoring
We have applied the mitigation and are monitoring the recovery over the next day.
Investigating
We are currently investigating ongoing issues with data delays impacting the Compliance API.