Resolved
The issue has been resolved. All affected components that were listed are now functioning as expected.
Monitoring
The issue has been mitigated and we are seeing services recover to normal availability.
Identified
Some asynchronous services are still in a degraded state. We are working to mitigate the issue.
Investigating
We are investigating the issue for the listed services.