OpenAI

Single Sign On (SSO) login issues
Resolved·Partial outage

All impacted services have now fully recovered.

Mon, Oct 20, 2025, 10:10 AM
(1 hour ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Mon, Oct 20, 2025, 10:10 AM

Monitoring

We seeing recovery on impacted services, and we are monitoring.

Mon, Oct 20, 2025, 09:43 AM(27 minutes earlier)

Identified

We have identified that users are experiencing login issues for the impacted services.

Login with SSO to our Help Center is also impacted.

Users may also experience issues receiving one-time code SMS messages.

We are working on implementing a mitigation.

Mon, Oct 20, 2025, 08:39 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.