Resolved
The issue is fully resolved.
Monitoring
We have deployed a fix to restore functionality and are monitoring to confirm resolution.
Identified
We have identified the issue and are working to mitigate it.
Investigating
We are continuing to investigate the issue. We have determined that this is primarily affecting free users, not Enterprise, Edu, Business, Pro, Plus, and Go users.
Investigating
We are investigating the issue for the listed services.