Resolved
All impacted services have now fully recovered.
Identified
We have identified the root cause and we are rolling out a fix.
Investigating
There has been partial recovery of ChatGPT Memories for a subset of impacted users. Users who created new Memories during the incident window may still see gaps. We are continuing working on recovery of memories of the users from the time prior to the incident.
Investigating
There has been partial recovery of ChatGPT Memories for a subset of impacted users. Users who created new Memories during the incident window may still see gaps. We are initiating targeted recovery actions to drive full restoration of all affected Memories.
Investigating
There has been partial recovery of ChatGPT Memories for a subset of impacted users. Users who created new Memories during the incident window may still see gaps, and those entries remain under active investigation. We are continuing targeted recovery efforts to fully restore affected users’ Memories.
Investigating
We are continuing the investigation for an issue related to ChatGPT memory.
Investigating
We are continuing to investigate an issue related to missing ChatGPT Memory.
Investigating
We are investigating an issue related to missing ChatGPT memories.